Back to overview
Downtime
Patreon synchronization halted
Mar 06 at 02:00pm CET
Affected services
Patreon Membership Synchronization
Resolved
Mar 06 at 02:05pm CET
We've identified the issue and the sync should be up and running again, we'll monitor the situation
Affected services
Patreon Membership Synchronization
Created
Mar 06 at 02:00pm CET
Our Patreon synchronization has halted for unknown reasons, we're working on a fix. Current synced Patreon members should not be affected.
Affected services
Patreon Membership Synchronization